Как стать автором
Обновить

Комментарии 50

жаль, что по умолчанию не совместим с ff3.1b2
Не совместим в каком смысле? Не устанавливается или устанавливается, но не работает?
в прямом, так и пишет «я не совместим с данной версией» (вольное изложение)
Скачайте файл. Откройте (это zip-архив) и в файле install.rdf проставьте в maxVersion Вашу версию FireFox.

Или поставьте одно из расширений Nightly Tester или Mr.Tech Toolkit — они это делают самостоятельно.
Может Вы FireBug не поставили?:)
такого за собой не замечал :)
НЛО прилетело и опубликовало эту надпись здесь
скриншоты не кликабельны.
да, ссылка ведёт на файлхостинг, а не на нормальную картинку. пожалуйста исправьте)
Залил на «нормальный» хост =) И подправил…
Firefox не смог установить файл с

«http://tools.sitepoint.com/firescope/firescope-1.0.1-en-us.xpi»

по следующей причине: Непредвиденная ошибка установки
Для получения более подробной информации обратитесь к журналу консоли ошибок.
-203
Такую ошибку выдает Firefox 3.0.5 под x64 Вистой.
FF 3.0.5, Виста правда х32. все ок.
FF3.1b2 виста x64 встал и работает
FF 3.0.5, Gentoo, KDE-4.1.4, всё ОК
Возможно из-за совместимости? Requires Firefox 2 or later, and Firebug 1.2 or later
А где в таблицах совместимости ie6?
Верстку под него ни кто не отменял, да и ff2 неплохо было бы
Подробнее на сайте reference.sitepoint.com/ Куда ведет ссылки з FireScope.
Вот пример…
primer
Ну ие 6 можно и по дефолту добавить ;)
не подскажите как?
Я подозреваю имелось ввиду что могли бы и добавить по дефолту, так как это мегопопулярный браузер=) Но увы…
ага, спасибо, теперь понял, что kostos имел ввиду
действительно странно, видимо как раз для того чтоб нагнать трафик из верстальщиков и продать побольше своих книжек…
к счастью они у меня и так практически все есть
зачем вам FF2, который официально не поддерживается с 20 января 2009 года?.. тем более все пользователи FF2 получили официальное предупреждение и предложение обновиться до FF3…

кто не спрятался я не виноват!
Отличная точка зрения, мне нравится, вот только из за того что его не поддерживают (кстати, всего 7 дней, а это не много), он не исчезнет и многие по прежнему будут его использовать.
Если бы при выходе новой версии броузера, старая пропадала, то верстальщики уже пару лет были бы более счастливыми, ведь сейчас небыло бы ie6. Но к сожалению это не так
А по-моему, чем дольше верстальщики будут стараться поддерживать воообще все браузеры, тем дольше придется вот так же вздыхать и верстать под воообще все браузеры. Зачем? Нет, это не значит, что юзеров «устаревших» смотрелок, надо бросать на произвол судьбы, им надо дипломатично сообщить, что их браузер:
а) устарел
б) может быть легко заменен на более новый и удобный
А дальше выбор за ними…
А по-моему, чем дольше верстальщики будут стараться поддерживать воообще все браузеры

— тем дольше им будут платить зарплату!

Для примера:
Сделали сайт какой либо компании, офигенный и красивый, но работающий только с «современными» броузерами, заходит посмотреть сие творение директор какой то компании и ему выползает «дипломатичное сообщение», ему пофигу что такое броузер и что они разные бывают. Угадай те на кого в конечном счете все шишки посыпятся
Правильное дипломатичное сообщение не будет отрубать просмотр страници. Оно будет призывать проапдейтиться. Главное причину выбрать не связаную вообще никак с этим сайтом и его видом в данном браузере. Пусть причина будет банальная, безопасность например :) Но это не освобождает вас от плохого вида страници в браузере. Она должна выглядить красиво, чтобы не было подозрений! :)
Не раз уже на хабре предлагалось вот такое решение, для пользователей ie6: upgradebrowser.org/webmasters, директор не поймет, что это и есть «дипломатичное сообщение». (потому что привык, что его ослик вечно что-то там выводит вверху ;)
Извините, не смог сдержаться, но у меня такой вопрос: а на кого все шишки посыпятся, если гендиректор вообще без браузера захочет сайт посмотреть и не сможет этого сделать? ;-)
список поддерживаемых браузеров утверждают не верстальщики…
3.4% в рунете на январь 2009, которые неумолимо исчезают. вам это надо?
Интересно когда такая ситуация будет с IE 6 ?! :)
IE6 это еще что, IE5.5 еще встречается…
Показывает уровень поддерки того или другого элемента в определенном браузере, также известные баги.

Извините, конечно, но не «поддерки», а «поддержки»…
Да ничего =) Тут asplell отвалился от Оперы =( Теперь нету проверки орфографии. Ем буквы =)
айайай!
Операст пишет про фаерфокс%)
Ну что тут сказать. Firebug очень одобная штука, я его использую очень часто. Аналог в Опере DragonFly еще не созрел по функционалу, да и много чем уступает. Нет Yslow/FirePHP/FireCookie да и много чего другого.
Не «И так» а «Итак, ».
Плагин на плагине и плагином погоняет. Плагиномания какая-то.
Да и юзабельность этого плагина под большим вопросом.
+1
да хоть усритесь своими минусами, а всё-равно я его поддерживаю =)
Плугинчик чисто как зазывалка на сайт. В большинстве случаев людей интересует поведение в IE6 — он этого не показывает по-умолчанию :)
Поверте =) У этого сайта с посещаловом и так все хорошо =) Тем более ничего плохого там нету, только высококласный контент. Статьи не копи-паст, а авторские.
Ну, возможно, вижу его первый раз :)
Привык для этого гугл использовать, в основном попадал на alistapart и частные блоги — обычно хватало.
>Поверте =) У этого сайта с посещаловом и так все хорошо
Посещаемости мало не бывает. Особенно если на сайте много рекламы. К тому же прирост посещаемости пойдет за счет поискового продвижения — ссылок на этот плагин много будет.

Молодцы конечно ребята, но для верстки игрушка бесполезная.
Установил. В нем только две функции: Look up selection и Code Example?
Удобная вещь, поставил буду пользоваться.
Я тут себе слил весь этот референс через Offline Explorer =) Сильно понравился =)
Может кому надо? Вот оно или так 2 метра. После распаковки 46 :)
там есть рендеринг страниц в режимах «quirks», «strict» и «standard»? :)
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.