Комментарии 21
гм… или никто Wordpress-ом кроме меня не пользуется или одно из двух…

за 20 минут пока висит этот топик — он в минусе: -2, я в минусе: -1 кармы…

странно…
Нафиг не пишите, если беспокоит только карма? Достали уже первые посты аналогичные.
понимаете… очень бы хотелось как-то структурировать информацию… например разместить этот пост в блоге Wordpress, но… кармы уже не хватает :))) я её не прошу… собственно говоря… мне просто уже даже становится непонятным смысл этой самой кармы…

вот по Вашему мнению этот пост заслуживает минуса в карму и если да — то почему…

Спасибо за внимание.
Пишите в свой персональный блог, поднимут или перенесут если он существенный. Я говорил о том, что не стоит, кхм… «задрачиваться» по поводу кармы.
Я думаю Пушкин должен был убить себя задолго до Дантеса, если бы после каждого своего стиха писал «уважаемые критики, не ругайте сильно».
В тексте же написано, что уязвимость имеет низкий уровень опасности, а в заголовке написано «срочно»…
Для самой библиотеки Snoopy для ошибки выставлен критический уровень ошибки — смотреть здесь: secunia.com/Advisories/32361/ — Highly critical.
Просто Wordpress видимо не использует вызовы "_httpsrequest()", поэтому для Wordpress-а эта ошибка не слишком критическая — обновились просто от греха подальше :)
хотел подождать и обновиться сразу до 2.7.
насколько серьезная уязвимость? действительно стоит ли обновлять движок?
Для самого Wrodpress ошибка не критическая… во всяком случае так написано, а вот для Snoopy — статус Highly critical.

Я бы рекомендовал скачать два файла и заменить их в уже установленом 2.6.2
)) ну вообще-то это шутка… ещё с советских времён… не все в курсе просто
В оригинале статьи никакой речи о срочности не идёт — я об этом.
В оригинале нет :) — если так сильно мозолит глаза — могу убрать
Цитирую заголовок: «Внимание! Всем срочно обновиться до… блабла». С какого перепугу «срочно»? Я имела в виду убрать оттуда. А то понаразвели паники на пустом месте.
ну знаете ли… откуда вы знаете что может за собой потянуть этот глюк?.. если это рекомендует официальный блог… значит надо обновить
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.