24 октября 2008

Внимание! Всем срочно обновиться до Wordpress 2.6.3

Чулан
Сегодня в официальном блоге Wordpress появилось новое сообщение:
Сегодня (23.10.2008) была найдена уязвимость библиотеки Snoopy. WordPress использует Snoopy для показа фидов (лент) на панели инструментов (Dashboard-е). И хотя уязвимость имеет низкий уровень опасности для пользователей WordPress, мы немедленно выпускаем обновление.
Версия 2.6.3 уже доступна для скачивания. Если вы не хотите скачивать весь релиз целиком, вы можете скачать следующие два файла и скопировать их в проинсталированный Wordpress версии 2.6.2.


Скачать полную версию Wordpress 2.6.3.
или скачать и обновить следующие файлы
1. wp-includes/class-snoopy.php
2. wp-includes/version.php

Рекомендую всем! Я уже обновился :)

Кросс-пост из моего блога
Теги:wordpressобновлениебезопасность
Хабы: Чулан
+9
196 0
Комментарии 21