Как стать автором
Обновить

Комментарии 33

У меня на моем Firefox под Линь говорит что не может поставиться - так что пока еще сыро и очень :(
3-й фаерфокс? в нем гирс не работает просто...
2.0.0.14 x86_64
Google Gears жалуется на жизнь :(
наверное из-за _64 ...
да я понимаю :)
оно правда странно жалуется, ибо говорит что у меня сборка FF x86_64-gcc3, а на самом деле конечно же gcc-4.2, но обидно что они не сделали расширения под x86_64
мне вот тоже обидно что нет под ff3 )
Nightly Tester Tool на него натравить не пробовали?
нет, что это?
https://addons.mozilla.org/en-US/firefox…
расширение для тех кто сидит на бетах тройки и хочет что бы расширение под двойку работали :)
google gears не работает под nightly, увы..
Жаль.
Ну будем ждать релиза FF3 и выхода google gears под него :)
Заодно может и 64х битную версию сделают...
жалуется на FF и 2 и 3 и именно под Линь, неважно какой - 32 или 64 - недопилили чего то
тогда совсем не годится, если под линь в фф не работает =(
но бекап у гугла - вещь хорошая.
хм...
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.14) Gecko/1208187334.18480 Firefox/2.0.0.14 Flock/1.1.2

Полет нормальный, поставилось и заработало...
вот и хм. я проверил на нескольких машинах... говорит что не может поставить :(
Счас зашел на docs.google.com - Offline куда то исчез
Хабраэффект? Шутка =)

Сейчас заходил - все на месте.
Разобрался - работает только если язык стоит английский
Как я сказал выше в Flock работает... Flock 32хбитный, запускается на 64хбитной системе, но это уже не важно.
следовательно на 32хбитном FF все должно работать.
спасибо! :)
Нужно отметить, что все эти прелести не работают ни в Safari, ни в FF3 :( То есть, на моем маке не работают вообще.
К сожалению, я лично не проверял, в каких браузерах работает, а в каких нет. А поиск в интернете, к удивлению, не дал исчерпывающих сведений по Google Docs Offline. У меня самого FF2, в нем все четко и корректно.
Спасибо за уточнения, попробуй отыскать список поддерживаемых браузеров.
Собственно, вот список поддерживаемых браузеров:

* Microsoft Windows XP or Vista with Firefox 1.5+ or Internet Explorer 6+
* Apple Mac OS X (10.2+) with Firefox 1.5+
* Linux with Firefox 1.5+

FF3 не поддерживается. Над Сафари работы ведутся, обещают в будущем поддержку.

ЗЫ: Обновил топик.
Полезно. По сути это бесплатное автоматическое создание резервных копий: документы на вашем диске, но если они пропадут, то копии будуь лежать на сервере.
Ну не знаю... Я немного в других целях это использую: у меня домашний комп, рабочий и ноут. Собственно, на последнем и использую офф-лайн версию, например, в дороге. Домашний и рабочий постоянно в сети, так что на них без надобности.
НЛО прилетело и опубликовало эту надпись здесь
потому что на сафари вообще не работает, не важно на маке она или на винде
а если у меня нет в апрвосм углу надиси оффлайн то что делать?
Переключитесь на английскую версию.
Кнопки Offline нету в правом углу. Зашел на http://gears.google.com/, мне в ответ

Your browser is not currently supported.
Please check the list of supported browsers below

Браузер: FF 2.0.0.14
UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.14) Gecko/20080404 FileDownloader;fdnet
Какая ОС?
Windows XP RUS, SP3
В общем в моей Мандриве похоже проблема была с правами. Запустил Firefox от root и спокойно установил Google Gears. Затем просто скопировал его (папки ~/.mozilla/firefox/xxxxxxx.default/Google Gears for Firefox и ~/.mozilla/firefox/xxxxxxx.default/extensions/{где-поставился-Google-Gears-xxxxxx} из root в к пользователю, не забыв сменить права chown -R пользователь:пользователь ~/.mozilla/firefox/xxxxxxx.default/Google Gears for Firefox и для второй также. Все заработало
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.