Как стать автором
Обновить

Комментарии 20

  • .card заменили на .accordion. Новинка все же использует плагин Collapse JavaScript, но с кастомными HTML и CSS

Оригинал: Replaced the .card based accordion with a new Accordion component.

Короче, никто не менял карты на аккордион, а ровно наоборот: аккордион на карточках заменили реализацией без карточек.

Переводчик, исправься

Так это не переводчик, это киса на подряде.

одно "5. Управление формой" чего стоит ))

Это такая китайская комната.
Отказ от поддержки jQuery
Больше Bootstrap не поддерживает библиотеку jQuery

Более верно написать не «от поддержки», а «от использования».
Кому необходимо — документация на русском: bootstrap-4.ru
Шла пятая версия бутстрапа… опять вернули иконки (зачем их было ранее тогда убирать), поддержки css grid нет равно как и нормального сборщика для быстрого старта проектов как у zurb foundation например. Имхо — давно перешел на zurb ибо более лучше чем бутстрап, хоть и со своими минусами.

Рекомендую Bulma.

Топтание на месте.

Но, возможно, особо то и нечего добавить в этот фреймворк, ту задачу которую должен был решить этот фреймворк - он уже решил, а теперь он просто неспешно мигрирует вслед новым технологиям, удаляя старое и добавляя новое. Не более. Собственно так даже лучше чем миллиард финтифлюшек с увеличением сложности, т.к. для этого есть другие, специализированные инструменты.

А почему в Bootstrup по прежнему такм мало компонентов? Почему не появилось за столько лет простейшие DateTimePicker, переключатели, деревья и т.д. Какой-то очень простой фреймворк.

полагаю для того, чтобы у простых людей была возможность создать свою и получить плющек в гите. Типа open source contributor.
Новость из разряда мы опять вам все сломали) Хотите использовать последнюю версию переделайте 60% кода старой. Что за подход? Но видимо сейчас это модно. Наберут по объявлениям команду, которой в лом поддерживать старый код. А давайте переделаем все без обратной совместимости…
Вот это — самое обидное.

У меня до сих пор крупный проект на бутстрап 3, и его нереально перетащить на 4ый или тем более пятый.
Как не использовал бутстрап 4-й версии за ненадобностью, так и бутстрап 5-й использовать не буду. Это фреймворк для тех, кто не умеет верстать.
Это фреймворк для тех, кто не умеет верстать.

Как будто это что-то плохое...

Дааа,float'ы сила, flex'ы могила.

Я тоже нарезаю картинки в Adobe ImageReady и завёрстываю в таблички в Macromedia Dreamweaver. CSS для тех, кто не умеет верстать!

Больше Bootstrap не поддерживает библиотеку jQuery. Вместо этого команда разработчиков улучшила поддержку библиотеки JavaScript

Что это за "библиотека JavaScript"?

> команда разработчиков улучшила поддержку библиотеки JavaScript

ахаха. это как, раньше поддержка была плохой))
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.