Комментарии 6
Я так понимаю ограничение по android 7? Если у меня нету вышеуказанных девайсов, но предположим на моем девайсе установлена 7-ка, я смогу запустить на них приложение?

На самом деле минимальная версия андроид для работы с sdk ARCore — 4.4. Просто сейчас дают работать только на вышеуказанных девайсах.

нет, нужен девайс который поддерживает Tango, там в железке дело :(
Ээээ… ARCore к Tango ну совсем никакого отношения не имеет. Ну кроме "… платформы Tango. Она стала основой для создания ARCore."
Проблема с железом только в том, что нужна калибрация сенсоров чтобы работать хорошо.
А что с S8+?
Ну что за дела?
Где уж тут попробуешь, если даже не со всеми восьмёрками работать можно…
Если я все понимаю правильно, там для более качественной работы идет очень точная подстройка под конкретные сенсоры телефонов. Соответственно пока сделали только для двух моделей, дальше должны суетиться OEMы.
Только полноправные пользователи могут оставлять комментарии. Войдите, пожалуйста.