Comments 1

Забыли указать не менее важную операцию, это требование к обновлению postgresql client, используя последнюю версию сервера, можно не найти репозитариев для старых серверов, скажем для 12й ubuntu

Only those users with full accounts are able to leave comments. Log in, please.