Pull to refresh

Comments 47

Ужос... Когда же напишут екстеншн, превращающий Firefox в полноценную операционную систему?
UFO landed and left these words here
Снова вы со своим Microsoft пришли. А казалось бы, к чему тут Microsoft?
UFO landed and left these words here
Дык при чём тут Microsoft? =)

(в предчуствии горы минусов )
UFO landed and left these words here
Так на линуксе тоже есть ФФ. И на Маке. Написано же:

Windows, Linux и Mac OS X.

Никогда, это святое место уже занято Emacs. :)
мы работаем над этим.... :)
Можешь сделать его шеллом, думаю остальное уже не нужно.
Да нет, я какраз больше люблю идею : "одна программа должна делать одну задачу, но делать её хорошо." Чем использование глючных многофункцыональных комбайнов.
Если ФФ назначить шеллом не заставит делать ее больще задач, я не предлагал создавать "FoxOC".
А вообще, любая ОС делает много вещей и, если подумать, современные браузеры тоже очень многое, причем одновременно, отсюда и глючность.
Я хотел написать "его" "больше" и "много". Торопился :).
всё бы мило, но смущает
«3. CONDITIONS: To be licensed to use Abbeyphone Extension, You must:
c) Allow Abbeynet S.p.a. to collect usage data for statistical analysis»
UFO landed and left these words here
Сырая еще разработка, у меня вываливается с сигсегвом, когда пытаюсь зарегаться на собственном сипе. У меня linux, firefox 2.0.0.6.

Но очень радует, интересно, какие там кодеки... Есть ли g729?

Кстати, никто не знает, существуют ли flash'евые sipphone'ы?
хорошо выглядит, вот бы себе на сайт...
UFO landed and left these words here
Любителям "Халявы" посвящается : Voip Sunt.:))
Звонки во многих направлениях - среди которых есть и Россия- бесплатны. Пользуйтесь на здоровье :))
UFO landed and left these words here
В наличии g729 очень сомневаюсь, за его использование нужно платить лицензионные отчисления с каждой копии. А вот gsm вполне может быть.
Интересно как QIP платит и X-Lite тоже, откуда они знают сколько копий их продукта используется ;-)
X-Lite не содержит в себе 729 кодека, только EyeBeam. В QIP не в курсе, но это российская программа, им не обязательно платить лицензионные отчисления. Но если в QIP есть g729, то в США его использовать не совсем законно.
еще как есть... в статистике звонков именно 729 проскакивает...
А у меня при попытке установки на версию 3b2 сообщил, что: "данное приложение способно осуществлять обновление небезопасным способом и по этому установлено не будет" и амба:)
распакуйте архив (xpi) откройте install.rdf и найдите строчку, где говорится о том, с какого адреса обновляться. (точнее сказать сейчас не могу, извините)
Сохраните, и замените оригинальный файл на изменённый, и начните установку заново
Я написал в компанию. Сегодня получил ответ:
We tested our product on F 3alpha, now on the beta version changed some security control; so as soon as possible we will make it compatible with this latest version.
Thanks.
я думаю, мой способ применить намного проще =)
не считаю нужным его устанавливать. для этого есть отдельные программки.
не так уж и много хороших сипфонов. не говоря уж о бесплатных
После экстеншна для работы с SQLite меня уже ничто не удивит :)
А вы еще не поняли, Mozilla - это нетолько браузер, это платформа! :)
Да все я понял. В блоге так и написал "Рас ОС не стает браузером, браузер стает ОС".
Пусть делают, улучшают, разрабатывают, вам что, жалко?
Тем более, что у вас есть возможность выбирать - устанавливать, или нет...
больше софтфонов полезных и разных :)
хорошо когда есть выбор. я под линуксом долго искал телефон. кодек 729 нужен был. в итоге пользуюсь iaxlite из-под вайна... ужас!
я ekiga пользуюсь, а чтобы в g729 звонить asterisk + openG729 кодек с конвертацией... костыль, но работает. Ekiga вообще одноразовая, после того как повесишь трубку, она с сигсегвом вылетает...
а я пользуюсь eyeBeam. Не нашел софтфона под линукс, который хотя бы Transfer умел делать.
Xlite трансферить умеет только под виндой.
А Скайп-аккаунтом через него можно пользоваться?
Firefox Voip Extension устарел и работает только для старого Firefox 2.0,
talkpad.ru — а вот SIP телефон для Firefox 3.5
с g729
Установил talkpad, после него Firefox 3.5.5 вообще перестал загружаться — crash reports одни выдавал. Удалил его в папке extensions в профиле. Стал запускаться.

А Firefox Voip Extension работает через override compability (Nightly Tester Tools позволяет ставить плагины, которые не подходят к версии).
Only those users with full accounts are able to leave comments. Log in, please.