Pull to refresh

Обновляем Opera и Firefox

Lumber room
Сегодня были обнаружены серьезные уязвимости в популярных браузерах Opera и Firefox.

Целых три ошибки в браузере Opera позволяют злоумышленнику успешно атаковать компьютер жертвы. Самая неприятная из них делает возможным внедрение вредоносного кода на компьютер с помощью внешних RSS-агрегаторов и почтовых клиентов.

Браузер Opera под Mac OS тоже стоит обновить из-за неизвестной ошибки при его использовании вместе с Adobe Flash Player версии 9.0.47.0 или более старым. Проблемы решаются с помощью обновления браузера до версии 9.24.

Пользователям браузера Firefox необходимо обновить его до версии 2.0.0.8. Это обновление устраняет ошибки в обработке JavaScript, которые могли привести к утечке данных с компьютера.

Пользователи Firefox под Linux тоже нуждаются в обновлении.

Также необходимо обновить почтовый клиент Thunderbird и пакет SeaMonkey до версий 2.0.0.8 и 1.1.5, соответственно.

via itnews.com.ua
Tags:OperaFirefoxобновление
Hubs: Lumber room
Total votes 9: ↑9 and ↓0 +9
Views222