Pull to refresh

Comments 29

Добавьте в топик основные изменения, фичи, багфиксы и т.п. в 6.0
fixed.
чтобы не кросс-постить — сделал линку на большущий список изменений
Я ждал этого релиза максимум к новому году, но что 9 месяцев рожать будут, не ожидал!
Давно пора, 6.0 будет поистинее замечательной вестью для администратора. Changelog внушает, как говорится.
2.6.32 ядро — это значит привет BKL, прощай CHOKe и ipset. Надеюсь, в репозитарии уже лежит хотя бы 2.6.38.
2.6.32 от RH != vanilla 2.6.32, нужно смотреть что было бэкпортировано, хотя да, ipset вряд ли, к сожалению.
сам не использую RHEL, а потому не могу сказать что там с бэкпортами, нужно смотреть чэнджлоги.
Что мешает использовать модули ядра?
Я уже черт знает сколько времени использую оный с центальта.
Да, на 6-й центось не перейду, пока не появится центальт для него…
ничего страшного, я понял, что не мне.
для ipset ничего не мешает, а вот то, что вполне может быть «Привет, BKL», никакие модули не исправят, но я верю в RH и надеюсь, что они выпиливание BKL бэкпортировали или бэкпортируют в скором времени.
Ну, я тоже надеюсь, что данное изменение, а так же «патч в 200 строк» и другие полезные произведут в сырцах — как-никак, 10 лет пользоваться будем)
Ну как-бы в ядро его впилили только в 2.6.39
А я уж думал…
Ничего страшного, во всей ветке 5 ставил модулем и далее не проблема ставить.
Тех кто помнит patch-o-matic уже ничем не испугать :)
и опять напишут, что что-нибудь не так с PGP, а потом QA скажет, что релиз на след неделе, а External Sync mirrors перенесут на август :) Каранбир вообще пока ничего в твиттере не писал.
как это не прискорбно, но я оказался прав, только с датой немного ошибся. Сдвинули дату на 8 число :)
А репозитории перестанут быть полными древним барахлом и их начнут, наконец, своевременно обновлять?
Вы выбрали либо неправильный подход к разработке, либо неправильный дистрибутив. Я склоняюсь к первому, т.к. суть RHEL в том, что ПО пишется под определенную платформу и потом поддерживается по 5 лет и разработчики не кричат от того, что в новой версии поломали API.

Так, к слову, у нас есть сервер, который работает еще на 2.4 ядре. Представляете? А у вас уже Linux 2.6.38 :)
Вы действительно считаете, что последние версии того же php 5.1 и postgresql 8.1 в репах — это нормально?
pg8.1 вообще стар аки экскременты мамонта.
В итоге приходится искать левые репозитории и поднимать через одно место.
Благо, вот, наткнулся недавно на хороший репо, где был полный php5.3 под центу (немного ранее ничего старше 5.2.6 найти не мог) и у самих постгрес оказались свои репозитории, откуда можно сдернуть версию по-свежее.
Но тем не менее, это все равно как-то неправильно. Запаздывание на такое нещадное кол-во версий — это ужас.
Поставьте Debian Testing и у вас всегда будут свежие версии ПО. Дистрибутив же и называется Red Hat _Enterprise_ Linux.
ЗЫ
да, по ссылке из статьи уже прочитал, что обещают свежие дистры в репозиториях)
Only those users with full accounts are able to leave comments. Log in, please.