Pull to refresh

Comments 27

Начну эксперимент с домашнего сервера, а уже потом с корпоративного. Так сказать, потренироваться на кошках :)
Руки проч от КотЭ!!))) Тренируйтесь на железе))
все что слышно про 6ку, описано в топике про неофициальный релиз 5,6 (+комменты). ссылка дана в конце этого топика.
Поддержите раздачу торрентов, уже раздал на серверах больше полутеррабайта, раздаю юторрент сервером.
Как правило, обновление y.x->y.x+1 не несет в себе глобальных изменений. Только что обновил 5.5->5.6 на VPS — все получилось и заработало без каких-либо проблем. Что, собственно, неудивительно.
ну собственно разработчики с самого начала и успокаивали что апгрейд 5ой ветки не должен нарушать работоспособность уже рабочих систем
А есть где-то мануал как обновить, тоже бы свой VPS обновил. Заранее благодарен
полагаю примерно так:
yum clean all
yum update glibc\* (не обязательно для консольной среды)
yum update yum\* rpm\* pyth\*
yum clean all
yum update mkinitrd nash
yum update selinux\*
yum update
shutdown -r now
а есть ли некое подобие netinstall от debian, содержащий исключительно базовую систему? так харит, что нужен или инет, или целая dvd'шка или приличная флешка.
есть нетъинстал, на http/ftp серверах должно быть, + ЛайвСиДи
.iso NetInstall — меньше 10Мб (...CentOS/5.6/isos/i386/CentOS-5.6-i386-netinstall.iso или ...CentOS/5.6/isos/x86_64/CentOS-5.6-x86_64-netinstall.iso)
я о том же — это только установщик, все пакеты полетят из инета.
нужен именно образ base-system, не 10 МБ и не 4 ГБ :(
Спасибо, обновился, проблем ни при апдейте, ни после не наблюдаю.
Обновил пару 5.5 + DirectAdmin, полет нормальный. yum update как всегда рулит. Just in case, рекомендую бэкапнуть RPM db.
Очень радует обновление версии PHP до актуальной. Наконец-то дождались!)
извинити за нубски вопрос? но какая? я тоже надеялся уведь версию 5,3 но установив на виртуалке установилась версия 5.1.6-ел5-5.3… вроде этаже у меня стояла еще на 5.5. потому я честно говоря не понял радости главного разраба в его твитере: «simply yum install php53… bye bye php 5.1» — где этот пакет? в стандартных репах я его не нашел.
в пределах ветки версии ПО в RHEL и клонах не меняются. и это, кстати, довольно хорошо.
В этой версии ext4 теперь полностью поддерживается
libvirt обновлён до версии 0.8.2
bind обновлён до версии 9.7 и теперь поддерживает NSEC3.
Был добавлен ebtables
php53 доступен как замена php.
Добавлен System Security Services Daemon (SSSD).

отсюда centos.org/
В инсталяторе только нет поддержки ext4.
Круто. Как раз хотел поставить себе, и тут бац новость на хабре :)
Скоро 11.04 LTS (в том числе и сервер — как обычно с небольшим опозданием). А там и ext4 везде, где только можно, и намного более кошерный APT, и, что самое главное, все в ногу/руку/зуб со временем.
В 6ой ветке CentOS, которую надеемся увидеть через месяц-два, так же все будет на ext4.
Можете посмотреть инфу по родительском релизу RHEL 6, которому уже почти пол года.
Only those users with full accounts are able to leave comments. Log in, please.